The Zombie Hunters Forum: WE GO THERE.
October 06, 2015, 04:24:36 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: No.  I fuck ON.
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
Author Topic: Halp! (Blender users)  (Read 1222 times)
Lead Milo Death Theorist
Apprentice Zombie Hunter
Offline Offline

Gender: Female
Posts: 6902

View Profile
« on: May 29, 2011, 08:59:10 pm »

I'm trying to move to less crude animation in Blender but keep stumbling on the same problem. I checked two tutorials and found no mention, and checked out a forum (if I'm smart I'll register, but hey, I know there are Blender users here so I'll try it first!) and saw that no one asked about the same thing.
Either I made an unique mistake of such an epic level of fail that nobody else heard of it, or maybe I installed the program wrong somehow and it's a bug.

Ok, well here's what doesn't work:
When I make an armature and switch to pose mode, the bones stretch monstrously as soon as I rotate them. That's not a rigging problem, it does that even when there is no mesh linked to it. Lets say a character has legs 20cm thick and 120cm long, well if I sit him down, he suddenly has 20cm long, 120cm thick, monstrous legs. However if I only rotate something around the Z axis, it doesn't scale unless I want it to, only X and Y are insane.
Adding constraints only worked partially, it limited some of the unpredictable behaviour but I think it comes from somewhere else and I won't fix it completely without finding out what. (It also requires entering different limits for every bone, given that there are 54 of them on that model, it would take several hours just for that, I don't think it's supposed to be that long.)

Pages: [1]   Go Up
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!